LoRa Ürünleri Satın AL

Çözüldü211 görüntülenmeLoraÇift Yönlü Haberleşme Lora T30D
0

Elimde direnç olmadığı için 3.3v çıkışına bağladım direk VCC yi (433T30D modelini kullanıyorum 2 adet) bağlantıları bu şekilde yaptım ve kodları sayfanızdaki yazınızdan aldım konfigüre ederken 38 ve 06 olarak loraları konfigüre ettim.Kullandığım kodlar aynı sadece burasını değiştirdim konfigüre için ana merkez 

void loop() {<br />    ResponseStatus rs = e32ttl.sendFixedMessage(0, 06, 23, &data, sizeof(Signal));<br />  Serial.println(rs.getResponseDescription());

alıcı taraf yani bebek odası

ResponseStatus rs = e32ttl.sendFixedMessage(0, 38, 23, &data2, sizeof(Signal));
Serial.println(rs.getResponseDescription());

Ana merkezdeki serial portta sadece success yazısı çıkıyor diğer portta ise hiçbir veri gelmiyor

Teşekkürler cevaplarınızı bekliyorum

Soru yeni cevaplara kapalıdır.
En iyi cevap olarak seçildi
0

hocam resimlerden anlamak biraz zor ama şu arduino uno modelinde 3 numaralı turuncu pin topragamı bağladın resimde öyle görünüyor. mega da da beyaz kablo nereye gidiyor.

bağlantı şemasını şöyle yap. direnç yoksa gerilim bölücünün siyah kablo bağlantısını yapma.

mümkünse usb parametre ayarlarını girdiğin ekranıda görebilir miyim ayrı ayrı.

birde anten takın lütfen. antensiz olmaz.

son olarak n11 de puan vermeyi unutmayınız

En iyi cevap olarak seçildi
0

usb arayüzünde adres 63 44 görünüyor ama sizin kodda 06 ve 38 var bir yanlış mı var?

Yeni yorum gönderildi

hocam 2.yorumumda belki sorun oradan kaynaklıdır diye 66 ve 43 yaptığımı (tekrardan parametre) yaptığımı belirtmiştim.Forumda aynı sorunu yaşayan Ceyhun Tufan ile iletişime geçtim ve sorunu vericiye gücü bilgisayar değilde harici bir kaynaktan verip çözdüğünü öğrendim yarın ilk iş deneyip eğer çözersem nasıl çözdüğümü buraya hemen yazarım bu sorunu yaşayan belki başka arkadaşımızın işine yarar. Yardımınız için teşekkürler elinizden öperim.

0

Uno da 3 numaralı turuncu pini ve megada beyaz pini toprağa bağlamıştım direnç olmadığı için aradaki siyah kablo olarak düşündüm fakat sizin de dediğiniz gibi onu çıkardım.(ayriyeten 2 lorayada 5v dan güç vermeyi de denedim değişen birşey olmadı tekrardan mega da (ana merkezde) succes yazısını ve uno da (bebek odasında) hiçbir veri görmedim serial port ekranında)Loraları tekrardan parametre ayarlarını değiştirmeden tekrar sizin yazınızdaki gibi aşağıdaki şekilde yaptım; Antenleri de taktım

Bu ana merkez com3 portu ve mega ya bağlı

Bu da bebek odası com4 portu ve uno ya bağlı

İşinize yarar mı bilmem fakat vermek istedim arduino mega üstünde tx ledi sürekli yanıp sönüyor.

Uno nun üstünde ise L ledi sürekli yanık

Kablo bağlantılarını defalarca kontrol ederek bağladım 2 hafta önce aynı çalışmayı yaptığımda bir sorun almamıştım.(aynı lora modeli 30D) Vaktinizi ayırdığınız için teşekkür ederim Mehmet abi hayırlı günler dilerim

Cevaplanan soru